Vieu四代商业主题

高扩展、安全、稳定、响应式布局多功能模板。

¥69 现在购买

特别声明:文章多为网络转载,资源使用一般不提供任何帮助,特殊资源除外,如有侵权请联系!

接口建立BGP实验

BGP有多种建立的方法!

接口建立:

AR1
interface GigabitEthernet0/0/0
 ip address 12.1.1.1 255.255.255.0 
#
interface LoopBack0
 ip address 1.1.1.1 255.255.255.255 
#
bgp 100
 peer 12.1.1.2 as-number 100 
 peer 23.1.1.2 as-number 100 
 #
 ipv4-family unicast
  undo synchronization
  network 1.1.1.1 255.255.255.255 
  peer 12.1.1.2 enable
  peer 23.1.1.2 enable
#
ospf 1 
 area 0.0.0.0 
  network 1.1.1.1 0.0.0.0 
  network 12.1.1.0 0.0.0.255 
 area 0.0.0.1 
#
AR2
interface GigabitEthernet0/0/0
 ip address 12.1.1.2 255.255.255.0 
#
interface GigabitEthernet0/0/1
 ip address 23.1.1.1 255.255.255.0 
#
bgp 100
 peer 12.1.1.1 as-number 100 
 peer 23.1.1.2 as-number 100 
 #
 ipv4-family unicast
  undo synchronization
  peer 12.1.1.1 enable
  peer 23.1.1.2 enable
#
ospf 1 
 area 0.0.0.0 
  network 12.1.1.0 0.0.0.255 
  network 23.1.1.0 0.0.0.255 
#
AR3
interface GigabitEthernet0/0/0
 ip address 34.1.1.1 255.255.255.0 
#
interface GigabitEthernet0/0/1
 ip address 23.1.1.2 255.255.255.0 
#
interface LoopBack0
 ip address 3.3.3.3 255.255.255.255 
#
bgp 100
 peer 12.1.1.1 as-number 100 
 peer 23.1.1.1 as-number 100 
 peer 34.1.1.2 as-number 200 
 #
 ipv4-family unicast
  undo synchronization
  peer 12.1.1.1 enable
  peer 12.1.1.1 next-hop-local 
  peer 23.1.1.1 enable
  peer 23.1.1.1 next-hop-local 
  peer 34.1.1.2 enable
#
ospf 1 
 area 0.0.0.0 
  network 23.1.1.0 0.0.0.255 
#
AR4
interface GigabitEthernet0/0/0
 ip address 34.1.1.2 255.255.255.0 
#
interface LoopBack0
 ip address 4.4.4.4 255.255.255.255 
#
bgp 200
 peer 34.1.1.1 as-number 100 
 #
 ipv4-family unicast
  undo synchronization
  network 4.4.4.4 255.255.255.255 
  peer 34.1.1.1 enable
#

 

未经允许不得转载:作者:crdre####, 转载或复制请以 超链接形式 并注明出处 创梦博客
原文地址:《接口建立BGP实验》 发布于2019-12-10

分享到:
赞(5) 打赏

评论 抢沙发

2 + 7 =


接口建立BGP实验

长按图片转发给朋友

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏

关于我~
总结自己一些经验,分享技术,也希望有朋友可以给我畅谈网络技术。
切换登录

注册